Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Sep 2001
    Location
    Blue Springs, Missouri, USA
    Posts
    108
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Hyperlinks (Word 2k)

    Word currently puts a selection as a hyperlink when I cut and paste (say an email address or something like that). I don't want Word to treat it as a hyperlink... but rather just text. How do I turn this feature off?

    TIA

    Dennis

    <img src=/S/gramps.gif border=0 alt=gramps width=20 height=20>

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Hyperlinks (Word 2k)

    Select Tools/AutoCorrect...
    Select the AutoFormat As You Type tab.
    Uncheck the Internet and Network Paths by Hyperlinks box.
    (Captions will probably be slightly different, but this should be the general idea)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •