Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    Waltham, MA, USA
    Posts
    160
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Disabling autoselect (IE 6.0)

    The automatic selection ocmpletion feature in Internet explorer makes it difficult for me to edit HTML online (for example when composing a message in Yahoo mail, which has a "view HTML source" option, and no other way to change font colors). How can I turn off this "feautre" And can anyone reveal the mystery of where this topic might be covered in the help screens?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling autoselect (IE 6.0)

    Help > Index tab >
    Type in:
    Auto
    and the second entry under AutoComplete feature is "adjusting settings"
    Selecting this displays:
    <hr>To adjust AutoComplete settings

    You can configure AutoComplete to save and suggest only the information you want. You can choose whether to use AutoComplete for Web addresses, forms, and passwords, or not use it all. You can also clear the history for any of these.

    In Internet Explorer, on the Tools menu, click Internet Options.
    Click the Content tab.
    Under Personal information, click AutoComplete.
    Select the check boxes for the AutoComplete options you want to use. <hr>
    Is that what you are looking for?

  3. #3
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    Waltham, MA, USA
    Posts
    160
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Disabling autoselect (IE 6.0)

    In reply to Leif: no, autocompletion is not the issue here. Autoselection is the problem -- that the cursor selects an entire word instead of only the characters over which I have dragged it. This is questionably useful in text but only makes for difficulties when editing HTML code, where a word of text and a tag, or two tags, may not be separated by a space. In Yahoo mail, I can edit the HTML code inside the IE window instead of by bringing up Notepage as IE usually does -- and that's how the problem occurs.

  4. #4
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling autoselect (IE 6.0)

    Hi, John ~

    All you need to do is first, make sure you are not double-clicking the word and second, when you drag over the word, just drag beyond and then back. I encounter the situation in which you are speaking and use this succesfully all day long to edit HTML code and tag with no spaces. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •