Results 1 to 8 of 8

Thread: ntuser.pol

  1. #1
    New Lounger
    Join Date
    Mar 2002
    Location
    Taupo, Waikato, New Zealand
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ntuser.pol

    I have problem logging onto a W2K machine as an Adminstrator, I get a warning that there isn't enough space and that I will be logged on as the default user I have the following entry in event viewer

    Event Type: Error
    Event Source: Userenv
    Event Category: None
    Event ID: 1000
    Date: 21/02/2001
    Time: 3:43:46 p.m.
    User: NT AUTHORITYSYSTEM
    Computer: SERVER
    Description:
    Windows cannot access the registry information at Cocuments and SettingsAll Usersntuser.pol with (5).

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ntuser.pol

    Try MS Knowledge base searching for 'userenv' threw up a load more possibilities.

  3. #3
    New Lounger
    Join Date
    Mar 2002
    Location
    Taupo, Waikato, New Zealand
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ntuser.pol

    Thanks i haved looked up the KB Article that you suggested but it doesn't appear to refer to my particular problem

  4. #4
    simplydiva
    Guest

    Re: ntuser.pol

    JimW,
    I was wondering if you ever received your answer? I am having the exact same problem.

  5. #5
    New Lounger
    Join Date
    Mar 2002
    Location
    Taupo, Waikato, New Zealand
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ntuser.pol

    Hi
    I haven't been able to find anything the fixes this problem, lots of stuff on Microsoft's web site about similar issues, but nothing that address this exact one. Will probably have to reinstall OS.

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ntuser.pol

    Just as a matter of interest, have either of you deleted any profiles?

  7. #7
    New Lounger
    Join Date
    Mar 2002
    Location
    Taupo, Waikato, New Zealand
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ntuser.pol

    I have tried deleting the Administrator profile as this is the one causing the problem, but Windows doesn't allow this. I haven't tried deleting any other profiles

  8. #8
    New Lounger
    Join Date
    Mar 2002
    Location
    Taupo, Waikato, New Zealand
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ntuser.pol

    I have reinstalled W2K after formating the hard drive and this has fixed the problem. Before this I had tried to repair the W2K installation but got messages about setup being unable to read files after this I could not run windows at all. I guess it must have been a problem with the boot record

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •