Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Crop marks in Word XP - how to get rid of (XP)

    I have a problem with my Word. There appears to be crop marks on the corners of all my pages in Word. I don't know how they got there, but they mysteriously appeared after I installed the SP-2 and all updates from
    Windows. I can't figure out how to get rid of them, and they are annoying.
    Anybody else have this happen to them?
    I have gone into the "tools" "options" "view" tab and unclicked everything under print and web options, but this just moves the marks further up and down the page.
    Any suggestions?
    Attached Files Attached Files

  2. #2
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Brussels, Brussel, Belgium
    Posts
    159
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Crop marks in Word XP - how to get rid of (XP)

    hi,

    goto start->all programs->microsoft office tools->office XP language setting tools
    disable all support for far east languages.
    (ofcourse you also have to uncheck tools->options->view->text boundaries in word itself.
    i suppose this is a bug, maybe there's a registry tweak to allow far east languages support without the crop marks.

    greetings,

  3. #3
    New Lounger
    Join Date
    Feb 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Crop marks in Word XP - how to get rid of (XP)

    Thanks so much. That totally solved the problem.
    Not sure either if that is a bug or not, but i was certainly surprised to see the crop marks on my Word when I didn't change any settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •