Results 1 to 12 of 12
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Slow LAN (XP SR1 Home)

    I recently upgraded from W98 to XP Home, and the upgrade went very smoothly. Everything works just fine EXCEPT for some reason access to the other computer (running W98) on my LAN is very slow -- much slower than when I was running W98 on both computers. For example, it may take 20 to 30 seconds to access a folder on the other computer whereas before it was nearly instant. Any suggestions?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Slow LAN (XP SR1 Home)

    Did you upgrade the drivers to your NIC from the oem, or are you using the ones that came with Windows XP?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow LAN (XP SR1 Home)

    Yes change your other OS to WinXP. Just kidden <img src=/S/munch.gif border=0 alt=munch width=19 height=17> You might want to check your LAN property settings.
    Attached Images Attached Images

  4. #4
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow LAN (XP SR1 Home)

    Next
    Attached Images Attached Images

  5. #5
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Slow LAN (XP SR1 Home)

    I believe I used the XP drivers, as I don't recall downloading any new ones.

  6. #6
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Slow LAN (XP SR1 Home)

    Eventually I'll upgrade the wife's computer to XP, but for now it remains W98. I checked the settings on my XP machine, but didn't see anything unusual or that would effect the connection speed.

    This all seems to happen only on the first contact over the LAN. OnceI have the other machine's folder(s) up, things get accessed at the normal speed. So the problem seems to be associated with initially making the connection.

  7. #7
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow LAN (XP SR1 Home)

    Is your machines set up with the above 5 connection options? I only say this because some of those options you have to add manually which can make a difference on connection speed between machines.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Slow LAN (XP SR1 Home)

    Chuck,
    In Windows Explorer on the XP machine go to Tools | Folder Options | View. Make sure that 'Automatically search for network folders and printers' is not checked. This can cause Explorer to wait for a long time to find out there are no shared printers around.

    Joe
    Joe

  9. #9
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Slow LAN (XP SR1 Home)

    Before checking your last email I downloaded, installed and ran RegCleaner. After deleting over 700 useless entries in the registry I find that I now connect to my LAN nearly instantly. I don't know what it was that slowed me up, but definitely something in the registry.

  10. #10
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Slow LAN (XP SR1 Home)

    Thanks for your suggestion -- it didn't seem to make a difference, but cleaning out my registry certainly did!

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Slow LAN (XP SR1 Home)

    Chuck,
    You're welcome. Glad you found a fix.

    Joe
    Joe

  12. #12
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow LAN (XP SR1 Home)

    Way to go Chuck. <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •