Results 1 to 8 of 8
  1. #1
    Justham
    Guest

    ActiveSync problem

    I have a HP 548 Jornada... And I am haveing a constant trouble getting it to sync up... I am using the USB Cradle and I have followed all of the help in Microsoft and have the latest download 3.1 ActiveSync on Microsoft's site... Short of Deleting the whole install and reinstalling this program, what the hell should I do now! I have a pentium lll - 450 -128meg ram - 20 gig HD - 32meg video card.
    I do not want to reinstall all of the software on the Pocket PC, that took a very long time!! Help!!
    Dick Justham, Justham@msn.com

  2. #2
    navir
    Guest

    Re: ActiveSync problem

    It's not obvious from your question what kind of problem you are having. I have a similar setup, and sometimes found the cradle behaved as though there was no connection. The tray icon remained gray even though the Jornada was in place.

    I can solve this problem 100% of the time by turning on the Jornada before placing it in the cradle. Perhaps this will help you, too.

  3. #3
    Justham
    Guest

    Re: ActiveSync problem

    Thanks for the info... but turning it off before placing it into the cradle does not work... any other ideas?
    Should I simply reinstall? or should I completely do a reset and reboot the 548 and use the restore feature? I have backed up the system before this problem occured...
    Dick Justham

  4. #4
    navir
    Guest

    Re: ActiveSync problem

    Did you try it by turning the Jornada ON before placing it in the cradle? Your response read "turning it off before placing it into the cradle".

    If turning it ON does not work, then I haven't any other suggestions except to 1) seek help from HP and Microsoft, then 2) remove, reinstall, and start again.

  5. #5
    Flatspin
    Guest

    Re: ActiveSync problem

    Guess what gang, it's not unique to HP's. I have a Cassiopeia E-125 and have the same problem. One time it works, another time it doesn't. I suspect that somewhere in the system, something is causing a conflict. I also have a MS Intellimouse, the one that glows red with no ball, that's also plugged int USB. I've tried putting my 125 in turned off, on, I've switched plugs between the mouse and 125. I uninstalled and reinstalled the USB drivers and still have the problems about 1 out of 3 or 4 times. I'm really impressed with the Pocket PC platform, just not with its syncing abilities. I may go with the hub suggestion and see if that works. Even if it doesn't, I'm not going back to Palm and will have to live with the problems. I put up with an occasionally finicky CD burner, I can live with this and hope for a fix down the road.

  6. #6
    kbforbes
    Guest

    Re: ActiveSync problem

    What operating system are you using? I found that it only worked with Win 95 or Win 98, not Windows NT!

  7. #7
    Flatspin
    Guest

    Re: ActiveSync problem

    Win98SE

  8. #8
    DCIrvine
    Guest

    Re: ActiveSync problem

    I have an HP Jornada also, my Windows 2000 machine works fine over USB connection with ACtivesync 3.1 You might open Activesync then go to File / connection settings and make sure USB is checked as a option.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •