Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Cape Town, South Africa, South Africa
    Posts
    399
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error #Name? (Access 2000)

    I have a database with linked tables. I run 5 queries and then a join all query. When I run a query on the join query it works fine but 5 seconds later it gives me a error message "Invalid procedure call" and then all the records in the query changes to #Name?. Is it because I have a linked table or is it something else.

    Thanks for the input

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Error #Name? (Access 2000)

    Do you have calculated fields in your query? If Access encounters a problem calculating a value somewhere down the line, you may see this behavior.

  3. #3
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Cape Town, South Africa, South Africa
    Posts
    399
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error #Name? (Access 2000)

    I have a concatenate field that could be the problem. Are there a way of changing the formula (Acc: [SapAccNo] & " - " & [Region]) to avoid this happening

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Error #Name? (Access 2000)

    I don't think that concatenating strings would cause problems, but have you tested if the query runs OK if you temporarily remove this field?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •