Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Location
    Chicago, Illinois, USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OL 2000 Not Printing All of Message Text (OL 2000 SR-2 (?))

    Hello, I'm doing support in a Windows 2000 environment for Office 2000 SR-2 (I believe, though we've had problems confirming this on everyone's PC). A user is having problems printing (in Outlook 2000, from within the message, in "Memo" format) the full text of an HTML formatted email message sent to him from an outside source, and I've never seen anything like it. Turns out the entire message prints except for 2 words in different areas of the body of the message. The message is not excessively long (3 paragraphs, maybe 150 words), and does not have any attachment other than the in-line text from the previous message (which, btw, prints fine).

    When I print this message to a Lexmark printer, I don't suffer this effect. When my next-door neighbor tries to print this (to the same Lexmark printer), he prints it with these 2 words missing. This next-door neighbor was able to print this correctly with all words printing after he changed his memo format's margins (expanded them), but I don't know why it's doing this to begin with. My exchange administrator doesn't know anything about it. Any idea:
    a) what might cause this?
    [img]/forums/images/smilies/cool.gif[/img] what might fix this?
    c) If it's possible that the message itself is corrupt? I didn't even think this was possible in OL 2000...

    Thanks!

    Rob

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: OL 2000 Not Printing All of Message Text (OL 2000 SR-2 (?))

    Outlook uses Internet Explorer to render and print HTML-format messages. As you know, IE can be rather stupid about too-wide tables and fail to wrap words. But it doesn't sound as though the words are being cut off for that reason... they are just disappearing? Do y'all have the same versions of IE?

  3. #3
    New Lounger
    Join Date
    Feb 2003
    Location
    Chicago, Illinois, USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OL 2000 Not Printing All of Message Text (OL 2000 SR-2 (?))

    Don't believe that IE is the problem, as I'm pretty certain we're both on the same version (5.50..., SR-2). Any other ideas? Very strange stuff.

    Rob

  4. #4
    Star Lounger
    Join Date
    Feb 2003
    Location
    Keene, New Hampshire, USA
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OL 2000 Not Printing All of Message Text (OL 2000 SR-2 (?))

    Outlook 2000 renders HTML contents of the message by using the browser controls. So I think you should consider the possibility of this problem being an Internet Explorer problem as suggested above.

    IMHO

  5. #5
    4 Star Lounger pccoyle's Avatar
    Join Date
    Apr 2001
    Location
    Auckland, Auckland, New Zealand
    Posts
    535
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Re: OL 2000 Not Printing All of Message Text (OL 2000 SR-2 (?))

    I agree it does sound like an IE setting, but as a thought, are the printer drivers on each PC the same?
    Paul Coyle
    Approach love and cooking with reckless abandon

  6. #6
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OL 2000 Not Printing All of Message Text (OL 2000 SR-2 (?))

    We've had similar problems with HTML and it turned out to be a postscript driver issue. With a couple of printer types we could fix it with updated drivers. With other types the drivers weren't an option; we had to point the users to a different default (PCL)printer.

  7. #7
    New Lounger
    Join Date
    Feb 2003
    Location
    Chicago, Illinois, USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OL 2000 Not Printing All of Message Text (OL 2000 SR-2 (?))

    Thanks for the insights on this. I'm not sure I'm completely convinced that this is resolved, but I've got a good idea about what to troubleshoot next time around. Turns out the solution in our case was to have the client in question simply increase the margins of their Outlook printing in Memo style. Dunno if we'll see a recurrence, but I'll look into print driver issues if we do.

    Thanks again!

    Rob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •