Results 1 to 7 of 7
  1. #1
    Bronze Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, Lebanon
    Posts
    1,449
    Thanks
    1
    Thanked 1 Time in 1 Post

    What is going on

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> Loungers

    I am away from home at the moment, and can't get to my recovery CDs that came with my Sony Viao laptop.

    I have been going to Kinko's and using their high speed Internet connection. This has been working OK, until a couple of days ago.

    When I leave Kinko's I shut down my laptop, unplug the RJ cable, and the power cable, put the laptop into the case, wrap the power cord and go to the hotel.

    When I get to the hotel, I unwrap the power code, plug it into the wall and laptop, startup the laptop and work.

    Recently, I have been doing all the above, but when I get to the hotel, my laptop will boot, I get to the desktop, and then I double click any of the icons, mostly application shortcuts, and nothing happens.

    Yes the application will not start, and then I will need to CTRL-ALT-DEL, or use the Task Manager, which does not show anything running, to shut down, or restart.

    The screen will show me an application cApp.exe and it says its shutting it down, and it does, then the screen is still as bright as it was when I was working on it. So I go and I try: START | Shut Down | Restart, and the screen dims a bit and stays like that forever. I have to use the Power switch to shut down, and then restart.

    Scan disk some times kicks in, and others no. I do the same thing all over again, with the same results.

    Now when I go back to Kinko's and I plug the RJ cable back it works from the first power up?

    Why is the network components hanging, or it seems to be hanging?

    How can I tell my laptop, sorry no more high speed, until tomorrow? <img src=/S/chatter.gif border=0 alt=chatter width=38 height=16>

    How do I save my hard drive from all of these restarts and save my files from corruption, and save myself a couple of agonizing half hours?

    Thanks for any help

    Wassim
    <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

  2. #2
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Newark, New Jersey, USA
    Posts
    999
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: What is going on

    Shut down before you unplug the RJ45 cable. I've seen this especially with 98 and ME. It's trying to reconnect.
    Mike Wolfman
    Jack of all, Master of none
    Bow before me, for I am root.
    <IMG SRC=http://www.wopr.com/w3tfiles/112673-wolfsig.jpg>

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: What is going on

    If Mike's suggestion doesn't do it, try this: when you are done at Kinko's, open your Network and Dial-up Connections control panel, right-click the LAN connection you are using, and DISABLE it. Maybe this will make it clear to your computer that it is not to be used any more until you re-enable it.

  4. #4
    Bronze Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, Lebanon
    Posts
    1,449
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: What is going on

    <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15> Mike

    Yes this is what I was doing. Completely shut down and then unplug all the cables and wires.

    I guess I learned that from the days when you had a lot of cables to attach.

    I think it is turning out to be a software problem.

    ccApp.exe is the Norton SystemWorks applet that keeps the active virus scanner alive, is or got corrupted and thus it is misbehaving.

    I have a call into Symantec, and I'll post what they say when I get it.

    Wassim
    <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

  5. #5
    Bronze Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, Lebanon
    Posts
    1,449
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: What is going on

    <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15>

    I think it is turning out to be a software problem.

    ccApp.exe is the Norton SysteWorks applet that keeps the active virus scanner alive, is or got corrupted and thus it is misbehaving.

    I have a call into Symantec, and I'll post what they say when I get it.

    Wassim
    <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

  6. #6
    Bronze Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, Lebanon
    Posts
    1,449
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: What is going on

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> Mike

    Ah the plot thickens. Its not so much as the Internet connection, as I thought, its Windows 2000 Pro inability to launch some of my applications.

    OK let me explain:

    When you start Windows the system starts up all the stuff that is in the Startup Folder, registry and what have you. All the stuff that gets to be in your System Tray. OK so now I hope I have described what I am talking about.

    Some of these "applications" seem not to load at times, and at other times load with no problems. Most of the stuff that can't load at time are applications that need Internet Access. Such as Sony's Support Agent, and Norton SystemWorks ccApp.exe which monitors stuff, and Auto Update Client Window, PcfMgr.exe, DDE Server Window, and something called hh.exe

    So I guess its a Windows issue now, why is Windows hung on not terminating the Internet access?

    I will call Sony and ask them what to do.

    Thanks for all your help, if you have any suggestions based on this information, please don't be shy.

    Wassim
    <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

  7. #7
    Bronze Lounger
    Join Date
    Jun 2001
    Location
    New York, New York, Lebanon
    Posts
    1,449
    Thanks
    1
    Thanked 1 Time in 1 Post

    Re: What is going on

    <img src=/S/hello.gif border=0 alt=hello width=25 height=29> jscher2000

    Please see my last message to Mike, and if you have any ideas, please let me know.

    Thanks a lot for all the good work you guys put here.

    Wassim
    <img src=/S/compute.gif border=0 alt=compute width=40 height=20> in the <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •