Results 1 to 3 of 3
  1. #1
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Access hangs on WinXP (Access 97/2002)

    We're beating our heads against this one. Under certain specific circumstances, both Access XP and 97 will hang running under WinXP. The circumstances are that Outlook is running (either 2000 or XP) and you toggle to the Outlook application during a portion of the operation when Access is trying to reattach files using an instance of the current database opened in a second DAO workspace. I'm trying to track down anything on this problem and haven't had much luck. There are articles about the ODBC drivers in multithreaded environments, but they seem to apply more to SQL Server links and are supposed to be fixed by the latest installation of Jet 4.x. Not on my machine, they aren't.

    Does anyone have any more information on this issue? We're also getting reported hangs after an email is sent by our application on a client's WinXP machine, but we haven't been able to replicate that. The primary suspect in both cases is Outlook, even though we use the Redemption library to bypass the direct MAPI calls.

    Suggestions?
    Charlotte

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Access hangs on WinXP (Access 97/2002)

    Is it possible the 100% redline problem with the recent SPs for Office is involved here?
    Wendell

  3. #3
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Access hangs on WinXP (Access 97/2002)

    Well, I thought of that when I first noticed this, but I will go back and check it again. I have the patches on my machine that are supposed to cure that, and it happens on my machine anyhow. I believe we have an installation without the security patches on our VMWare platform, and it did the same thing there. Doesn't happen at all with Windows 2000, only WinXP.
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •