Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Seattle, Washington, USA
    Posts
    179
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XP patches does not get applied (Windows XP Pro SP1)

    I have my Critical Updates automatically download security patches and let me know when its ready to apply the patches. However, I'm having trouble with two security patches (February)...My computer tells me that it is applying the patches then it tells me that it has successfully applied the patches...But, then next day, it tells me that I have two new security patches...IDENTICAL to the ones I downloaded and patched yesterday! This has been going on for a month with no end in sight.

    Are there anyone else who are having this problem? How do I get XP to apply and remove it from the list so it won't try to install same patch everyday?

    Thanks in advance.

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP patches does not get applied (Windows XP Pro SP1)

    Read this post and others above and below it. Click here> <!post=Security Patches,231216>Security Patches<!/post>

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Seattle, Washington, USA
    Posts
    179
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: XP patches does not get applied (Windows XP Pro SP1)

    Huh. I'm stumped...I ran a search and came up with nothing, so posted my question. Lo and Behold! You kindly point me to right direction, there it is! <img src=/S/blush.gif border=0 alt=blush width=15 height=15>

    Thanks, I'm digging through my registry as I type this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •