Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Indianapolis, Indiana, USA
    Posts
    527
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Security problems when using Outlook Object (AXP / Outlook 2002)

    Hello All,
    I know there have been a lot of posts about this but I cannot get it working. My front end sends e-mail through Outlook on certain events within the database. The code has worked for years without problems. Now that we have Office XP installed, I get a halt on the macro that makes the mail. Basically, the security features of Outlook are blocking the remote mail request. Attachments are not the issue. I have read and re-read all of the material from MS and others on how to implement the security form inside Exchange. No matter what, I get a dialog box asking permission to send the mail. Some users get a halt on the macro even with all of the choices on the security form set to automatically approve. Has anyone else had problems in this area?

    Thanks,
    Mark

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Security problems when using Outlook Object (AXP / Outlook 2002)

    This is a known problem. You can get around it by using the Redemption dll.

  3. #3
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Indianapolis, Indiana, USA
    Posts
    527
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Security problems when using Outlook Object (AXP / Outlook 2002)

    Thanks Hans,
    I was able to install the redemption and it works fine.

    Thanks,
    Mark Santos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •