Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Santa Rosa, California, USA
    Posts
    275
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB 2 Ext Drive (WinXP Pro SP1)

    I use two USB 2 external drives for backups, running them alternately so as to always have a contemporary backup. I also use several other USB devices connected though a USB hub. The drives are connected each to their own USB 2 connection on the MB. Lately I've had some intermittant difficulties with the backups not completing. In looking at the BIOS settings for this PC, I note that in the Adanced > Chip Configuration there is a setting for " USB 2.0 HS Reference Voltage" The settings are [Low] [Medium] [High] [Maximum]. The default is [Medium]. Normally, I don't deviate from a default setting without good reason. I'm wondering if this setting might help the external USB disks. I cannot find just what this setting is and how it works, and what it does. Just wondering is anyone here is in the know.

    The MB on this system is an ASUS P4PE using the Intel 845PE chipset.

    Thanks a lot for any thoughts.

    --Bob Harris <img src=/S/flags/USA.gif border=0 alt=USA width=30 height=18>
    -Bob Harris
    "Seek Simplicity, Then Mistrust It!"


  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: USB 2 Ext Drive (WinXP Pro SP1)

    I did some research on the Internet and it seems to vary on what setting to use. I did see where setting it to High Or Maximum seem to help with certain problems such as yours. If I were you I would set it to HIGH and see if that helps and then MAX if you need a little more power to the USB ports. If HIGH or MAX doesn't help set it back to Normal { medium } and then we will have to look at a different solution.

  3. #3
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Santa Rosa, California, USA
    Posts
    275
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: USB 2 Ext Drive (WinXP Pro SP1)

    Thanks for the reply to my question. I also did some looking on the web and wasn't able to find anything very definiitive either. I have set the thing to "High" and will see what happens.

    It's always been a point of irritation for me that the MB manufacturers and BIOS people don't provide better explanations of these things. For more traditional settings there are several web sites that can help. But with some of the newer bios settings it's kind of a trial and error situation. This need not be the case if a couple of sentences were provided.

    Oh well. I sincerely appreciate your reply.

    --Bob <img src=/S/flags/USA.gif border=0 alt=USA width=30 height=18> <img src=/S/flags/USA.gif border=0 alt=USA width=30 height=18>
    -Bob Harris
    "Seek Simplicity, Then Mistrust It!"


  4. #4
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Santa Rosa, California, USA
    Posts
    275
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: USB 2 Ext Drive (WinXP Pro SP1)

    Just as an addition, as I was looking around the web for more information, I came across a thread in an HP forum having to do with USB scanners. Apparently some HP USB scanners have had trouble completing scans. The suggestion was to increase the USB 2 HS Reference Voltage setting. Depending on how many devices are connected the recommendation was for either "High" or "Maximum".

    I guess, as more USB devices come on to the system, even though they're self powered, more just is necessary for the USB bus from the MB. It makes sense, actually. Although, I would have though this could have been automatically detected and set.

    Thanks again for your advice.

    --Bob
    -Bob Harris
    "Seek Simplicity, Then Mistrust It!"


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •