Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Nov 2002
    Location
    South Carolina, USA
    Posts
    257
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Subform is WHITE! (97/2000)

    Help!

    I have a program that has a calendar on the top and when you click it produces a list of classes that are offered that day. Lately, some of the computers are not displaying the list of classes. It seems to have something to do with them upgrading the PCs to office 2000. The program is created in 97. What is the problem?

    Thanks,
    Deborah

  2. #2
    Gold Lounger
    Join Date
    Jun 2001
    Location
    Crystal Beach, FL, Florida, USA
    Posts
    3,436
    Thanks
    1
    Thanked 34 Times in 34 Posts

    Re: Subform is WHITE! (97/2000)

    I'm assuming you have a split frontend/backend database schema? You really need to give each Access2000 workstation an Access2000 version of your frontend.
    Mark Liquorman
    See my website for Tips & Downloads and for my Liquorman Utilities.

  3. #3
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Subform is WHITE! (97/2000)

    Are you using an ActiveX control? If so, which version was it designed to work with? Is any kind of message coming up or just a white square where your subform should be? Is the "white square" and empty list box or the subform control itself? If you have a listbox, does the query that populates it use any functions in the query?
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •