Results 1 to 6 of 6
  1. #1
    Kathygo1
    Guest

    NT4.0 and NeWare 4.1

    I've never used NT so I'm lost here. We're trying to add a NT 4.0 client to a NetWare 4.1 network. Accessing a network file or directory is PAINFULLY slow! I did some research and found that I should use IPX only when installing the client (rather and IP and IPX). That seemed to help a bit - but access is still terribly slow. Any help would be appreciated. Remember - we know nothing about NT here. Thanks.

  2. #2
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Newark, New Jersey, USA
    Posts
    999
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NT4.0 and NeWare 4.1

    Before I give any suggestions, just a few questions..

    Does any of you clients use IP??
    If they do, what for??
    Can you get on the network and function with out IP??
    Mike Wolfman
    Jack of all, Master of none
    Bow before me, for I am root.
    <IMG SRC=http://www.wopr.com/w3tfiles/112673-wolfsig.jpg>

  3. #3
    Kathygo1
    Guest

    Re: NT4.0 and NeWare 4.1

    All the other client PCs run Win 95 and Novell client 3.1 for win 95. The default installation of the client is to install support for IP/IPX, so that's the way most were installed. With the NT machine I read that one should install IPX only because of the way the PC would look for the network. I re-installed the client with IPX only.

    Any suggestions you can give would certainly be appreciated. Thanks

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Newark, New Jersey, USA
    Posts
    999
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NT4.0 and NeWare 4.1

    Ok, i think i have it... what novell client r u running??

    I'll bet your running Client fort Novell Networks by microsoft. If you are, remove it and install the real Novell CLient for NT. Microsofts Novell client is known to be slow.
    Mike Wolfman
    Jack of all, Master of none
    Bow before me, for I am root.
    <IMG SRC=http://www.wopr.com/w3tfiles/112673-wolfsig.jpg>

  5. #5
    Kathygo1
    Guest

    Re: NT4.0 and NeWare 4.1

    We're actullay using the Novel client for NT (v 4.50)

  6. #6
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Newark, New Jersey, USA
    Posts
    999
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NT4.0 and NeWare 4.1

    Ok, this is a toughy now... first, you can check the frame type in the adapter properties. If it is set to say 802.2 and your running 802.3, the server is going to translate it, which slows stuff down. If it is set to auto, try forcing it to whatever frame type your using.

    If that doesn't work, maybe you should do a network trace to see what kind of traffic is going to can coming from that box. In a all Novell enivronment, you can use Lanalyzer or something like it. Let me know...
    Mike Wolfman
    Jack of all, Master of none
    Bow before me, for I am root.
    <IMG SRC=http://www.wopr.com/w3tfiles/112673-wolfsig.jpg>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •