Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ie 5.5 not working (ie 5.5 on Win ME)

    Please help... My son said he did a "disk cleanup" and now IE 5.5 won't take me to my ADSL start page. My service provider says IE must be corrupt, but how can I uninstall or reinstall or repair this?? I tried repairing thru control panel and I tried to install IE 5.0 from a CD but it says a newer version is present and can't be installed. Everyhting else is working ok. I'm typing this on an old computer networked thru my ADSL router to the computer that's not working.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: ie 5.5 not working (ie 5.5 on Win ME)

    Do you know if your computer can connect to your ISP at all? For example, if you check your mail using a mail client like Outlook or Outlook Express, can you send and receive mail?

    If you can't check mail, try this: go to a command prompt (either the MS-DOS item on the Programs menu or Start>Run...>cmd), and try to ping a web site, does it respond? For example:

    ping www.yahoo.com or
    ping 192.0.34.161

    For future reference, what operating system (Windows version) runs on the computer with the problem?

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ie 5.5 not working (ie 5.5 on Win ME)

    ok.. I can successfully ping Yahoo BUT when I launch Outlook Express I get " could not be started because MSOE.DLL could not be loaded" ... Any more ideas,???? Thanks...

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cumberland, Maryland, USA
    Posts
    880
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: ie 5.5 not working (ie 5.5 on Win ME)

    This Microsoft KB article refers to OE 5.0 in Win 98, but it might be worth a look: http://support.microsoft.com/default.aspx?...kb;en-us;232480

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •