Results 1 to 2 of 2
  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Drastic Access slow down (XP SP-1)

    Any idea what can suddenly, drastically, sow down an Access app. The app uses an Access replicated back end and 2 different non-replicated Access front ends (Different apps using the same data). Both have slowed by a factor of 30
    Regards,
    Peter

  2. #2
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts

    Re: Drastic Access slow down (XP SP-1)

    I have twice had similar experiences with Access 2000 databases. ( Not involving replication)

    The first time, I tried a range of things to fix the problem without success. Eventually, converted back to Access97, then reconverted back to Access 2000 and it has been fine ever since. Fortunately, there was nothing that didn't work in 97 in the database.

    Next time it happened ( with a different file) , it did it again, and worked again.

    Another thing to try would be to decompile the database, then recompile. There have been posts about how to do this - open the database with a shortcut with /decompile added to the end.
    Regards
    John



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •