Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    185
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word window disappears (Office 2k//sr1)

    Afternoon all. We're having a weird problem here.

    Office2K sr1 with Docs 3.9 on Win2K

    This morning various users in one of our offices have reported that "Word keeps disappearing." Apparently, they open a document and begin making changes to the document. Subsequently they move to another application window (say, Outlook) and then attempt to return to Word, but the window is gone. Winword.exe is still in their processes list, but the Word window is gone (not on the status bar). Attempting to re-open the document through Docs yields a "the document in already in use" error. Once the winword.exe process is stopped, the user can re-open the document, but their changes are gone.

    This just started this morning (apparently) and I'm baffled. I'd call it user error but the fact that the behavior is being reported from a variety of users makes me doubt that. Virus definitions on all of the PCs in question are up to date (my first thought was that it was a virus).

    If anyone has any insight into this situation, I'd love to hear it. Because it is happening to a variety of users in one office, my other thought is that it might be related to something they might have installed/downloaded on Friday, but we haven't found anything that meets that criteria.

    Thanks in advance for any thoughts...

    jen

  2. #2
    2 Star Lounger
    Join Date
    May 2002
    Location
    Midland, Michigan, USA
    Posts
    133
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word window disappears (Office 2k//sr1)

    Can you ALT-TAB or SHIFT-ALT-TAB to it?

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Word window disappears (Office 2k//sr1)

    Maybe the users are starting another application from inside Word, causing Word to be inaccessible until the "child process" is completed? Not exactly what you're describing, but can't think of anything else. Other than a serious macro programming error. <img src=/S/doh.gif border=0 alt=doh width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •