Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    120
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word doc doesn't open from Win Explorer (Word XP SP-2)

    Once upon a time all was well with my Word XP setup until one day I double-clicked on a Word document from within Windows Explorer and Word started but the document never appeared. That behaviour has continued ever since. If Word is already up and running (either with an open document or not) then a doc double-clicked from Windows Explorer will subsequently open. This is not a random occurrence, it happens with all the .doc files I have tested.
    I have run the "detect and repair" option and that made no difference whatsoever.
    I searched the knowledge base and thought I'd struck paydirt with 290974 "Double-Clicking Document Icon Does Not Open Document" but that article refers to the situation where Word is no longer associated with the .doc extension and that is *not* my situation.
    One other thing is that the status bar down the bottom of the word window shows "Requesting virus scan" which would seem to indicate that Word knows it *should* be opening something. Just in case the Norton antivirus plug-in was interfering I tried disabling that temporarily and that made no difference (other than the "virus scan " message no longer appears).
    Anyone seen this before? Even better, anyone seen this before and fixed it?!? Any help/suggestions/commiseration greatly appreciated.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word doc doesn't open from Win Explorer (Word XP SP-2)

    You say the .doc is registered with Microsoft Word. I have Win 98SE, so it might be slightly different for you, but...

    1. Go to Start/Settings/Folder Options/File Types tab & scroll to Microsoft Word Document.
    2. Click Edit.

    As one of the actions listed, do you have Open? If so, is it the default (listed in bold)? Does it appear as in the screenshot?
    Attached Images Attached Images

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Word doc doesn't open from Win Explorer (Word XP SP-2)

    Search for Norton on this board and see if other users have posted suggestions.

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    120
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word doc doesn't open from Win Explorer (Word XP SP-2)

    Thanks for the suggestion. I took a look at that and the screen is similar to yours except that the editing action says C:Program FilesMicrosoft OfficeOffice10WINWORD.EXE /n /dde - i.e. they have added /dde, however given the use DDE box is ticked, I assume that is correct. If, in Explorer, I right-click on a Word doc then the context menu lists: open, new, print, open with... and open is in bold.
    The strange thing is, if Word is already running then double-clicking on a doc from Explorer works just as it should - the document opens in a Word window. That was how I figured that .doc was still correctly associated with Word.
    I'll do some more poking around and see if I can find any more clues...
    Attached Images Attached Images

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    120
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word doc doesn't open from Win Explorer (Word XP SP-2)

    Hi, I did a search and didn't find anything that seemed to be on target for this problem. Someone has suggested disabling the Office plug-in for Norton AV and, as I said in the original post, I have already done that and it makes no difference. Thanks for the thought. I'm wondering about biting the bullet and reinstalling - but I'm wanting to put off that option if at all possible. Cheers.

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word doc doesn't open from Win Explorer (Word XP SP-2)

    I'm not sure about this, but I seem to recall that /dde is used when Word isn't running (or maybe when it is). I think that switch is your problem. Why don't you delete the switch & OK your way out of the boxes. See what happens. If it doesn't improve, you can always put it back.

  7. #7
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Wellington, Wellington, New Zealand
    Posts
    120
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word doc doesn't open from Win Explorer (Word XP SP-2)

    The problem is fixed... but I don't know why. I went to the File Open dialog and noticed that the file type was set to document templates (.dot) so I changed this to all document files (.doc, .htm, .rtf etc), shut down Word and then tried double-clicking from Explorer - it all works like a charm, word documents opening everywhere I click.
    Of course then I did the obvious which was to set the file type in the File Open dialog back to .dot and (you guessed it) it made no darn difference. I cannot begin to imagine what has changed although I am delighted that it has. What made me look at this was an experience a couple of weeks ago with a secretary who was complaining that all of her files had lost their formatting. She would double-click to open a file and all she would get was a bunch of plain text - I found that her file type setting was *.* (recover text from any file) and once I put that right she was a happy person.
    Thank you for your suggestion about the /dde switch, I haven't tried that on the strength of the problem having fixed itself, but if it recurs then I'll give that a whirl. I was wondering what the "application not running" entry in that dialog box was for? After all, it would seem that when I'm double-clicking and Word is not loaded (yet) then the DDE application is not running and shouldn't there be an entry in that field for that occasion (I noticed that your screenshot also had that field blank)?
    At this rate I could develop DCAS (Double Click Anxiety Syndrome) worrying whether Word will actually do its thing THIS time, here's hoping <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16> .
    Thank you for your help and suggestions.
    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •