Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Mar 2003
    Location
    Rochester, New York, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Office 2000 (Windows XP)

    I have a new Toshiba notebook running Windows XP, I loaded Office 2000 and XP does not appear to like it. Any text application - Outlook, Explorer, Word - the cursor mysteriously jumps as I enter text. I will enter a few words, and the cursor jumps back a line or word or whatever. Seems to want to jump to a similar entry. I turned off all auto correct features in Word, disabled Word in Outlook, still no good. Tried entering text in WORKS XP, works fine. Anybody know a work around or am I forced to go to Office XP?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Office 2000 (Windows XP)

    Does this laptop have a touch pad for the cursor movement? If so you may be DRAGGING your thumb(s) across the pad and moving the cursor. This is a KNOWN problem with these touch pads.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Mar 2003
    Location
    Rochester, New York, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office 2000 (Windows XP)

    Yes, though I am using an external mouse. How can I disable the touch pad to see if this solves it? Thanks.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Office 2000 (Windows XP)

    I do NOT know, you will need to check with your OEM. Some people have taped a piece of cardboard over the touch pad, to test if they were dragging the thumbs. Another sure tell method is to use something that you can feel (sandpaper, grit side up) or will leave marks on your thumbs.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Office 2000 (Windows XP)

    Many times that is a BIOS setting.

    Joe
    Joe

  6. #6
    New Lounger
    Join Date
    Mar 2003
    Location
    Rochester, New York, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office 2000 (Windows XP)

    Actually, I did find the disable utility in the Control Panel, but it wasn't working. New computer, who knew ;-). So, after downloading a fix from Toshiba - this is a known problem, and reinstalling the touchpad driver, the disable command works. No more jumpy cursor from dragging my thumbs over the touch pad. Thanks all.

    Wendy

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Office 2000 (Windows XP)

    Wendy,
    Great. Glad you found it and solved your problem.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •