Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    receiving rtf the default font is too big (OL 2000)

    when RTF formatted emails are received the default font is 153%. I can not find a way to change it back to 100%. It only happens with RTF incoming email.

  2. #2
    New Lounger
    Join Date
    Mar 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: receiving rtf the default font is too big (OL 2000)

    i am wondering if i didn't explain this clearly or if no one has run across this problem or if it is just that it is so basic no one wants to tell me how dumb I am [img]/forums/images/smilies/smile.gif[/img] - it is ok to tell me i am dumb if you can solve this problem for me.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: receiving rtf the default font is too big (OL 2000)

    The size of the font displayed is defined by the sender but you ca increase or decrease them.. You may have the fonts selection under "View, Fonts" to be set at larger or largest, which will make the user defined fonts to be larger. Check the different values to see what you want to use.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: receiving rtf the default font is too big (OL 2000)

    Are you viewing the message in Word or in Outlook? I don't see a Zoom setting in Outlook, but there is one in Word (usually).

    To make a change to the zoom setting "stick" might be a bit tricky in this context. I've read that there is a template named Email.dot that one can edit, but I haven't tried it myself. In general, changes to view settings, such as zoom percentage, aren't saved unless there is another change to the document/template. The usually trick is to type and delete a space from the document itself before saving. Good luck.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •