Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Garner, North Carolina, USA
    Posts
    241
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost Formatting with Avery Wizard (Office/Word 2000)

    I have downloaded the Avery Wizard for Word for all of the workstations here in the office with no problems, except the one Windows 2000 machine. All of the other machines are 98s or XPs. They all are running Office 2000, including the Windows 2000 machine. I can run the wizard and create the labels but when it opens in Word the formatting (lines/grids separating the individual labels) is gone. My macro security setting is set to low. If I try to create a new label using the Avery Wizard icon on the toolbar I get this message: "The macro cannot be found or has been disabled because of your macro security settings." Is there some other place to check macro security other than Tools>Macro>Security? I'm assuming this is a Windows 2000 issue because I didn't have any problems with my other machines, but I don't know. From our network we are running both anti-virus software and have a firewall. I'm new to managing our equipment so any help is appreciated. I posted this originally in Windows but the suggestions did not work. Thanks!

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Lost Formatting with Avery Wizard (Office/Word 2000)

    The first part, the grid lines, is set from the Table menu in Word 2000: Table > Show Gridlines. (If they are set to be showing, the menu item will say Hide Gridlines).

    Regarding the macro not running, if you've security to Low, then probably Word cannot match up the toolbar button with the template. If you check under Tools > Templates and Add-ins..., is an Avery template listed? If not, try reinstalling it.

  3. #3
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Garner, North Carolina, USA
    Posts
    241
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost Formatting with Avery Wizard (Office/Word 2000)

    I've looked at everything you mentioned so tomorrow I'll go ahead and try reinstalling it. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •