Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Beddau, Mid Glamorgan, Wales
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Annoying Date Autocorrect (97/2000)

    Can anyone tell me if there is a way to stop the annoying (to me) autocomplete box of (eg) 2003-03-28 appearing when typing 28 March 2003? I have searched through autocorrect & autotext, but have failed to find a way to kill this one.

    Thanks in advance,

    Tony.
    Regards,

    Tony
    [s] [/s]
    www.SylviArtist.com

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Annoying Date Autocorrect (97/2000)

    Select Inseert/AutoText/AutoText...
    Uncheck the AutoComplete etc. check box.

  3. #3
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Beddau, Mid Glamorgan, Wales
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Annoying Date Autocorrect (97/2000)

    Hans:

    Thanks for the prompt reply, but your suggestion is too global for my purposes. I want the box to appear for other autotext entries (for my students) and I know how to delete individual entries but the date completion is not in the list. I'm (almost) sure there is a way to remove just this 'helpful' correction but for the life of me I can't recall it.

    Tony.
    Regards,

    Tony
    [s] [/s]
    www.SylviArtist.com

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Annoying Date Autocorrect (97/2000)

    I'm sorry, I don't think that is possible - see <post#=12780>post 12780</post#> and the reply by Chas Kenyon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •