Results 1 to 4 of 4
  1. #1
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    E-mail links in new windows (XPP/IE6 SP1)

    I am having a dickens of a time getting OE to keep settings to open e-mail links in new windows. This is what I have done: <UL><LI>'Windows Explorer' > 'Tools' > 'Folder Options...'<LI>'File Types' tab > select 'URL: HyperText Transfer Protocol' under 'Registered file types:' > 'Advanced' button<LI>Select 'open' under 'Actions:' > 'Edit...' button<LI>Uncheck box next to 'Use DDE' > 'OK' > 'OK' > 'Close'[/list]This works great for this instance, but once OE & IE is closed, the fix does not stick and reverts.

    Any suggestions, please <IMG SRC=http://www.krymow.com/images/question.gif>

  2. #2
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E-mail links in new windows (XPP/IE6 SP1)

    <IMG SRC=http://www.krymow.com/images/fyi.gif> I was able to contrive a fix by collectively using selected info from MSKB articles 257464, 256953 & 177054, none of which individually were able to accommodate a viable resolution on any one of 3 machines post-SP1. For others who have or may encounter same, this is what I did to make it stick:<UL><LI>Windows Explorer > 'Tools' > 'Folder Options...' > 'File Types' tab <LI>Under 'Registered file types:', select each the following, one at a time, then the 'Advanced' button:<UL><LI>'URL: Gopher Protocol'<LI>'URL: HyperText Transfer Protocol'<LI>'URL: HyperText Transfer Protocol with Privacy'[/list]<LI>Select 'open' under 'Actions:' > 'Edit...' button<LI>In the 'Editing for action type:' window, edit each respective section to display as follows, including quotes & other marks:<UL><LI>Application used to perform action: <font color=red>></font color=red> "C:Program FilesInternet Exploreriexplore.exe" -nohome<LI>Use DDE <font color=red>></font color=red> checked<LI>DDE Message: <font color=red>></font color=red> "%1",,-1,0,,,,<LI>Application: <font color=red>></font color=red> IExplore<LI>DDE Application Not Running <font color=red>></font color=red> blank<LI>Topic: <font color=red>></font color=red> WWW_OpenURL[/list]<LI>'OK' > 'OK' > 'Apply' <small>(if not greyed out)</small> > 'Close' > exit[/list]Then, in Internet Explorer, it is paramount to ensure that the 'Internet Explorer should check to see if it is the default browser' box is not checked or the issue may recur:<UL><LI>'Tools' > 'Internet Options...' > 'Programs' tab<LI>Clear box next to 'Internet Explorer should check to see if it is the default browser'<LI>'Apply' > 'OK' > exit[/list]

  3. #3
    New Lounger
    Join Date
    May 2003
    Location
    Middlesex, New Jersey, USA
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E-mail links in new windows (XPP/IE6 SP1)

    Bruce-The following has been copied and pasted from Mike's computer info. http://www.mikescomputerinfo.com/outlook.htm (I hope this is an ok thing to do)

    Want Outlook to open each link in a different window and not the one you have open. For pictures .gif .jpeg, etc attached, you will have to do this to each extension.

    The steps for Windows 95/98 are as follows:

    Step 1. Go to Start-Settings.

    Step 2. Click Folder Options.

    Step 3. In the dialog box that appears, select the File Types tab.

    Step 4. Scroll down the alphabetical list to URL, then select URL: HyperText Transfer Protocol. Click the Edit button.

    Step 5. Select the action called Open, then click the Edit button.

    Step 6. In the dialog box that appears, there is a Use DDE section. For backup purposes, write down the commands that appear in this section. Then turn off the check box that says Use DDE (the commands permanently disappear). Turning this check box off causes email programs to run IE with the command line shown in the Application Used To Perform Action box rather than the now-deleted DDE strings, which reuse the same window.

    Step 7. You must now add a space and %1 to the end of the command line in that box. After you type this in, the command will look like the following, all on one line (the path may be different on your machine):

    "C:Progra~1Intern~1iexplore.exe" -nohome %1

    Step 8. Click OK, then Close, then Close.

    Step 9. Close Windows Explorer.

    Step 10. Close all instances of IE (if you have any open).

    After taking these steps in Windows 2000 or Windows 95/98, it shouldn't be necessary to restart Windows. You should be able to open your e-mail program and immediately launch multiple IE windows when you click different Web links in your messages.

    If you don't like this effect and you want to undo the change, simply retrace your steps. But this time, turn on the Use DDE check box and retype the original DDE commands you wrote down. (In Windows 95/98, you should also remove the space and %1 you added to the IE command line.)

    This is also where you put what Application you want to open certain files. In this instance IExplorer is used to open web pages.

    On the web site he's got screen shots of the various dialog boxes.

  4. #4
    New Lounger
    Join Date
    Mar 2003
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E-mail links in new windows (XPP/IE6 SP1)

    Internet Shortcuts in Outlook Express Do Not Start Web Browser
    http://support.microsoft.com/default.aspx?...;EN-US;q177054&
    http://support.microsoft.com/default.aspx?...B;en-us;q177054
    Microsoft Outlook Express, version 6.0 , for Windows XP
    Microsoft Outlook Express versions 4.0 , 4.01 , 5 , 5.01 , 5.5 , for Windows NT 4.0
    Microsoft Outlook Express versions 5 , 5.01 , 5.5 , for Windows 98
    Microsoft Outlook Express versions 4.0 , 4.01 , 5 , 5.01 , 5.5 , for Windows 95

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •