Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    May 2002
    Location
    Edinburgh, Scotland
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Chinese/English display (Office XP - Word 2002)

    As explained in my other post we have a Chinese version of Office 2002 - at the moment when you are in Word the drop-down menus and commands display in Chinese but in Outlook and Powerpoint they display in English. Is there any way that we can get Word to display in English - basically the person just needs to be able to type some Chinese characters.

    Thanks

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Chinese/English display (Office XP - Word 2002)

    Hi Carolyn:
    If you're trying to change the default to English, there are several different settings that come into play, when working with languages in Word 2000 or Word 2002. To set the default language used by Word:

    1. Choose Language from the Tools menu, then choose Set Language from the submenu. Word displays the Language dialog box.
    2. In the list of languages, select the one you want to use by default.
    3. Click on the Default button. You are asked to confirm you action.
    4. Close the Language dialog box.

    The only thing that the Default button does is to change the language settings in whatever template you have attached to your current document. Thus, any new documents based on that template will default to the language you select. Any documents based on a different template will not, unless you change them, as well. In addition, any existing documents will not have their language changed. In order to affect an existing document, you must:

    1. Select the entire document (press Ctrl+A).
    2. Choose Language from the Tools menu, then choose Set Language from the submenu. Word displays the Language dialog box.
    3. In the list of languages, select the one you want to use by default.
    4. Click on the OK button.

    However, Word takes defaults from other settings, also. You must make changes in the following places in the control panel:
    1. Control Panel/Regional Settings/ & set the language.
    2. Control Panel/Keyboard/Language tab/ & set the language.

    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •