Results 1 to 3 of 3

Thread: Slow loads

  1. #1
    New Lounger
    Join Date
    Mar 2001
    Location
    UK
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slow loads

    I have MS Office Pro, IE5.5 SP1 and Win98 running on a AMD K6-2 500 with 128mb RAM.

    I find that all programmes have recently started taking much longer to load and open the requested file. Also and most noticeably in Explorer certain directories actually stop the system while it searches for and loads the icon for each file.

    Does anyone have an explanation or solution for this irritating phenomenom which seems to be worse since I upgraded to 128mb and faster processor.

    Thanks

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow loads

    Check to see if you have FastFind running (disable it unless you really need it) and and your Journal settings in Outlook.
    Both are likely to slow down your system.

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow loads

    In addition to what Leif has said, there are several other things that can affect load times:

    1. Check under msconfig/startup tab & make sure that you don't have too much loading at startup.

    2. Do a scandisk to make sure there are no errors.

    3. Run walign.exe. This will help MS Office programs to load faster.

    4. Do a defrag. Having a fragmented drive can cause a significant delay.

    5. Perhaps the first thing to do is search for & delete the shelliconcache; then restart Windows. The shelliconcache may become corrupt & is recreated if you restart after deleting it.

    6. You can also increase the icon cache in the Registry. First, back it up. Then, go to

    HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentV ersionexplorer

    & look for a value called

    Max Cached Icons

    If it doesn't exist, create a new string called
    Max Cached Icons
    Give it a value of 4096 or 8192 [default is 2048, I think]
    This will increase response time in windows.

    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •