Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Feb 2003
    Location
    Albuquerque, New Mexico, USA
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error 1324 (XPP SP1)

    When I try to install a program or even uninstall one, I get the message, "Error 1324: the Path MY PICTURES1 contains an invalid character." I don't have a folder or folder with that name. I have searched Windows Explorer and also the Registry and there is nothing there so I have no idea where this is coming from. According to the MS info, error 1324 is a password error but I am not using any passwords, so that shouldn't be a problem. I have tried to install through the Windows Add Hardware and get the same message. I appreciate any ideas.

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error 1324 (XPP SP1)

    You might want to read this if you haven't already, if you have, read it again. Error 1324 What it is saying is that your Profile may be corrupted and won't let you install anything. Try using a different profile and see what happens. If you follow the instructions from the site above you may be able to fix your problem.

  3. #3
    Lounger
    Join Date
    Feb 2003
    Location
    Albuquerque, New Mexico, USA
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Error 1324 (XPP SP1)

    Cowboydawg, thanks for the tip. Yes I had looked at that before, but because it said it was for 95 and 98 I didn't think it was applicable. However, a new profile worked. I don't want to convert everything over to this new profile, so I guess I just save it for installation problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •