Results 1 to 3 of 3
  1. #1
    Silver Lounger
    Join Date
    Jun 2002
    Location
    Cheadle, Staffordshire
    Posts
    2,177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    April 1st Strange (97 & 2k)

    About an hour ago, my db went all potty:

    Unrecognised database...................................!!

    Of course I kicked everyone out to remedy the fault, compact & repair sorted it.

    Within 5 minutes, our accounts girl from our other branch, some 10 miles away rung with the same error.
    Again, talked her thru it and successfully repaired.

    We are not linked via any network.
    Her db was written in 97 three years ago.
    My db is in 2000.
    No way linked at all.

    Is this spooky or what ?? <img src=/S/cauldron.gif border=0 alt=cauldron width=20 height=20> <img src=/S/confused.gif border=0 alt=confused width=15 height=20> <img src=/S/spook.gif border=0 alt=spook width=15 height=15>

  2. #2
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Newbury, Berkshire, England
    Posts
    712
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: April 1st Strange (97 & 2k)

    My db's ok, but I'm potty, isthis relivant?

  3. #3
    Platinum Lounger
    Join Date
    Dec 2001
    Location
    Melbourne, Australia
    Posts
    4,594
    Thanks
    0
    Thanked 27 Times in 27 Posts

    Re: April 1st Strange (97 & 2k)

    hmmmm Have a look at the date it happened.
    Pat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •