Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2003
    Location
    Indianapolis, Indiana, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spell Check hangs / crashes Word XP (XP)

    Greetings! I've long bragged about Woody's sites, and now we have a chance to shine. A good buddy has a client whose Word XP hangs whenever she tries to spell check her doc. Nothing short of End Task in Task Manager allows her to proceed. The box is a "new Dell" with dual monitors running Windows 2000 SP3. My pal has tried uninstalling Office, re-booting, and re-installing, but the behavior persisists. He can reproduce the behavior prior to and after service packing Office. When spell check is invoked from the tools menu, the dialog never appears, Word simply hangs. A call to Microsoft has been unproductive.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check hangs / crashes Word XP (XP)

    Hi Jimmy:
    A quick check of the Microsoft KB showed this problem with some languages other than English. Does your friend have any other languages or documents with other than English words?

  3. #3
    New Lounger
    Join Date
    Jan 2003
    Location
    Indianapolis, Indiana, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check hangs / crashes Word XP (XP)

    Nope. We be simple folk, in the middle of the Midwestern USA. Seriously, I found NOTHING relevant in the KB. What did you search on? BTW, thanks for the reply!

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check hangs / crashes Word XP (XP)

    Hi Jimmy:
    <hr>I found NOTHING relevant in the KB. What did you search on?<hr>
    er, ah I searched on your subject "spell check hangs" using all the words & Word 2002. Turned up problems with Spanish, Italian, Portuguese, & Swedish. Since your problem isn't mentioned. Try using the steps in <post#=197827>post 197827</post#> & see if that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •