Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Cannot receive mail (OE 6.00.2800.1106 SP1)

    I uninstalled a trial version of "I Hate Spam" and received a message on the desktop, Postal Inspector Critical Error (attached).
    I am now unable to receive mail via OE, but sending appears to be normal (though am awaiting a response from a family member overseas in a different time zone,to see if mail can be received from me via OE.)
    When I open OE and am offline, the dialup dialogue box does not appear, and when I click "send and receive" there is a brief flash of something (? dialup screen) then nothing. I know that email is waiting for me, as I can download it into Outlook. I prefer OE to Outlook, as it works seamlessly with my proxy email account (work-related ) as well as the standard ISP, soemthing I have been unable to get Outlook to do.
    Any advice would be greatly appreciated!
    All account and option settings in OE are unchanged.
    I bravely did a repair installation of Windows XP and reinstalled SP1, hoping to have a repair of OE. To no avail.
    PS My email has been received, so I can send but not receive email via OE.

  2. #2
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Hi, Dianne ~

    From the vendor, here is how to fix this:<UL><LI>If you have 'Spam Inspector' installed, uninstall it now
    <LI>Download and install the latest version <IMG SRC=http://www.krymow.com/images/icon_pointr.gif> Click here, download, save & install
    <LI> Now uninstall this version using the 'Spam Inspector' uninstaller in your 'Add/Remove Programs' in the Windows control panel
    <LI>Reboot your computer[/list]After rebooting you should no longer have any issues with OE email. This procedure will completely remove 'Spam Inspector' / 'Postal Inspector' Outlook Express version from your computer.

  3. #3
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Dianne,
    BTW, you can also test if you can send & receive mail by sending an email to YOURSELF. Similar to talking to yourself but just as intelligent content. <img src=/S/compute.gif border=0 alt=compute width=40 height=20>

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  4. #4
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Aha- sheer frustration and fatigue made me forget the very obvious! Have sent myself email in the past, and the simplest solution to checking the "send" facility escaped my fevered mind.

  5. #5
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Thank you, Bruce, for taking the trouble to seek a solution. I followed the instructions, without achieving a usable OE.
    Then emailed Sunbelt tech, who very promptly responded with a similar suggestion, to download and install the latest I Hate Spam, followed by uninstall and a registry cleaner.
    Still stuck with an OE which won't receive mail or bring up the dialup connection box for receiving mail. No problem sending mail.
    Is it possible to completely uninstall IE6 and start again? If so, perhaps the residual problem from I Hate Spam/Postal Inspector may well cause the same issue to plague a new install?
    I realise this belongs in the Outlook section of the Lounge, and will post it there if this is inappropriate, but would appreciate your advice- I am unsuccessful in getting Outlook to download mail from my proxy server (work-based) as well the ISP I use at home. With OE, I can download mail from both when I open up the program (while connected to my home ISP), but naturally cannot send mail via the work server unless connected to it.
    The account settings are the same in Outlook as in OE. Does Outlook lack this function, or is there something I am missing through lack of familiarity with Outlook? Have persisted in using OE because of this difficulty.

  6. #6
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Hi, Dianne ~

    Are you getting the same error message now or are you getting an OE error? If the former, you haven't uninstalled the software completely. If the latter, you may select, copy and paste the OE error message text here, please.

  7. #7
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Hi Bruce
    The Postal Inspector error message did not return after the install/uninstall of Postal Inspector.
    There is no error essage from OE- just a brief (fractions of a second) and unreadable flash of some sort of dialogue box when I click "Send and receive" and the incapacity to receive mail.
    I feel that I condemned to purchase IHS just to keep OE working after the trial (and oh boy, is it a trial!!) period is over.

  8. #8
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Hi, Dianne ~

    Okay, good...the spam software is gone! Alright, then - tell me please, when you go to 'Tools' > 'Send and Receive' > 'Receive All' and the OE task status window flashes by, what do you immediately see just right of the 'Working Online' indicator in the lower right-hand corner of your OE status bar?

  9. #9
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Well, Bruce, I had to uninstall IHS to provide the information you sought, then do the registry clean, with two reboots between etc etc.
    Have now installed/uninstalled/cleaned for the 6th time, and this time, it seems that OE has recovered from its woes! Receiving normally and bringing up the dialup connection box when opened.
    I guess I can only express my appreciation for your interest and support, and hold my breath that it is now another grim computing memory of a huge time and energy -waster.
    Can you explain what spam software is? I feel very put out that I downloaded one program from a presumably reputable site,and received something unexpected and so troublesome!

  10. #10
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Hi, Dianne ~

    Great! I hoped that would be the chain of events that would lead you to success with your OE inbound.
    They say the third times the charm......you are twice as lucky! <IMG SRC=http://www.krymow.com/images/cheering.gif>

    Spam software is software that helps you manage spam - or unsolicited email - you know...the ads for mortgages, ** Spam post - please alert a Moderator **, online dating and lots of other dukey <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  11. #11
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Hi Bruce-
    Relieved to report that the hard drive and its operator haven't gone into meltdown in the effort of fixing the problem!
    Pleased to know that "spam software" is just what it says- and of course the reason I was testing IHS. I had this awful feeling that there was some sneaky process of loading unasked for software on to a computer in the process of installing requested software- such is the paranoia!
    Will stick with eternal vigilance, and MailWasher to help me along.
    Cheers and many thanks
    Dianne

  12. #12
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Hi Bruce
    I do use both AdAware and SpyBot. Was concerned that I was missing some other type of evil intrusion when I started out with IHS and ended up with Postal Inspector!
    Cheers
    Dianne

  13. #13
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Hi, Dianne ~

    You are OK - you got a curve ball. 'Postal Inspector' is the operating executable for IHS. <img src=/S/smile.gif border=0 alt=smile width=15 height=15> Keep those progz updated.

  14. #14
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Just wanted to cut in here to say that I've been using iHateSpam for a while now and went from the trial to full version because I liked the way it integrated in with OE and had good features that have cut down on Spam quite a bit. It also has a "learning" feature so that if some spam does get through, you can mark it an enemy for future reference.
    That, along with AdAware & Spybot seems to make a good combo. <img src=/S/bow.gif border=0 alt=bow width=15 height=15>

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  15. #15
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Ashmore, Queensland, Australia
    Posts
    358
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: Cannot receive mail (OE 6.00.2800.1106 SP1)

    Hello, Bob
    I too liked the way I Hate Spam works, and was testing it along with other spam stoppers- just got into strife when uninstalling it to try out other anti-spam software. Must say that MailWasher picked up a lot more spam than IHS with OE, but haven't tested it with Outlook.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •