Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Feb 2001
    Location
    Tampa, Florida, USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Document based on template displays bolded fields (Word 2000 SR 1)

    I have created a template with several ASK fields and REF and IF fields. When first opened, the template displays "Error! Reference source not found" in bold text in place of the REF and IF fields. Because I do not want the field results to appear in bold text, I removed the bold formatting from "Error! Reference source not found" throughout. This works fine in the template. But when a new document is created using the template, the bold text is back on the error language, and the resulting fields are bolded.

    What should I do to the template so the field results are not bold in documents based on that template?

    Thank you very much for any assistance!

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Document based on template displays bolded fields (Word 2000 SR 1)

    The only way I ever found to do this was to enclose the REF field in an If field to test for the text "Error! Reference source not found." and substitute a blank string..

    { IF { REF MyBookmark }="Error! Reference source not found." "" "{ REF MyBookmark }" }

    StuartR

  3. #3
    Star Lounger
    Join Date
    Feb 2001
    Location
    Tampa, Florida, USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Document based on template displays bolded fields (Word 2000 SR 1)

    Thank you SO much!

    Erica

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •