Results 1 to 5 of 5
  1. #1
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Need advice on boot problem

    In attempting to install WinXP Pro on a WinME system using a new hard drive, after running a program called MaxBlast from Maxtor, I can no longer boot with the original ME drive. I am getting a message that says "PRESS A KEY TO REBOOT" - it looks very likely that somehow the boot sector on the existing ME drive got clobbered. Has anyone else had experience with this kind of thing?
    Wendell

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Need advice on boot problem

    How do you have your Hard Drives hooked up? Is WinXP your Primary Master and WinMe your Secondary Master? I can tell you how to boot to WinMe if you tell me how they are configured. Or I will tell you what you need to do.

  3. #3
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Need advice on boot problem

    Well, I have to appologize for crying wolf! Turns out I had screwed up the ROM BIOS trying to get my system to boot from the CD-ROM. So MaxBlaster didn't do anything - the PC was trying to boot off HD1, not HD0! But I am much relieved not to have to do major surgery. Thanks for your response.
    Wendell

  4. #4
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Need advice on boot problem

    Wendell--
    Take a look at these before you try to fix this because it's tempting to go to Recovery Console and run fdisk /mbr and/or fixmbr commands, figuring that Maxblast might have reconfigured your MBR which it probably has and Microsoft is warning you away from that:

    KB 315679 Problem with Drive Overlay Programs in Windows XP

    To Format MBR or Not

    SMBP

  5. #5
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Need advice on boot problem

    See my response to Cowboy - it was a cockpit problem <img src=/S/blush.gif border=0 alt=blush width=15 height=15>
    Wendell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •