Results 1 to 9 of 9
  1. #1
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    file:///C:/Documents and... (2000/SP-3)

    I have published a site and am encountering difficulty with this particular page http://ipcj.tripod.com/links/links_a.htm/

    I get ye ol' file:///C:/Documents and Settings/computer_name/My Documents/My Webs/links/link_anyletter.htm down at the bottom of an IE page whenever I try clicking on one of the alphabetic links after trying any of the letters. In other words, when you get to the main 'Links' page, you can click on one of the other letters before the file:///C:/Documents and Settings/computer_name/My Documents... appears at the bottom of the page.

    What will it take to get this fixed? <img src=/S/surrender.gif border=0 alt=surrender width=31 height=23>

    PS - After posting this and clicking on the hot link, the links appeared to work fine; however, new data from the appropriate page did not appear (?)
    If I open another browser window, however, I'm back at Square One.
    What gives??

  2. #2
    billeger
    Guest

    Re: file:///C:/Documents and... (2000/SP-3)

    Scott,

    Because none of your links in the top border are loading, can't help but wonder if you have the correct folder showing on your <font color=red><a href></font color=red> and other linked files. Are you trying to load those with a web page reading your C: drive? You've got a lot going on in this page.

    Bill

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: file:///C:/Documents and... (2000/SP-3)

    I don't have the problem you described, but I have two other problems:

    (1) Clicking O I still get the A page. Check out this URL:

    http://ipcj.tripod.com/links/links_a.htm/links_o.htm

    (2) None of the graphics show. They have a peculiar path, for example:

    http://ipcj.tripod.com/links/links_a.htm/_...k110_hbtn_p.gif

    which clearly doesn't make sense.

    I think these are related, and there is something causing your relative links not to be relative to the correct path. Hopefully you can uncover the cause.

  4. #4
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: file:///C:/Documents and... (2000/SP-3)

    Thanks for the feedback... seems I just may need to start over with the 1x27 table to show proper linking (?) and then copy/paste.
    So it goes... I appreciate the confirmation of glitches - not just me <img src=/S/dizzy.gif border=0 alt=dizzy width=15 height=15>

  5. #5
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: file:///C:/Documents and... (2000/SP-3)

    <font color=448800>* UPDATE *</font color=448800>

    I think I've fixed things and could use confirmation at this site.

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: file:///C:/Documents and... (2000/SP-3)

    A quick check and all seems to be good (- apart from the cookies and pop-ups which I'm blocking <img src=/S/smile.gif border=0 alt=smile width=15 height=15> ).

    Images are loading OK, links seem to work fine.
    Is the " # " link supposed to go somewhere specific?

  7. #7
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: file:///C:/Documents and... (2000/SP-3)

    Thanks, Leif...
    "cookies, pop-ups" Sorry 'bout that - guess that's what I get for free, eh? Glad you're avoiding them.

    Glad to hear the links are working from your side. The "#" link will eventually go to sites/links related to numbers.

    Speaking of which, I'm about to get my training wheels off and use a real web host. ADDR.COM has been an excellent company with this newbie! I have, however, noticed a differ in the pages at the "real" site of prayer-center.org and wonder if there's something fishy going on?

  8. #8
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: file:///C:/Documents and... (2000/SP-3)

    Hmm. Just checked your original link again and it doesn't seem to work properly now - no graphics and all links seem to go to the 'A' page . . . ?

    What do you mean by fishy? The site seems to work OK. Is this how your Tripod site should be looking?

  9. #9
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: file:///C:/Documents and... (2000/SP-3)

    Thanks again, Leif... I think the "fishiness" is in the difference between the 'real' site and the Tripod site. I've checked with ADDR.com, our host, to see what can be done. An earlier e-mail said they'd fix it (?), so it must be part of that 24-72 hour propagation thing (?)

    Sure do appreciate your time looking into it! Thanks! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •