Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta, Georgia
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Displaying Word document from a website (Word 2000)

    I'm not sure if this belongs here or in the FrontPage or both. I'm got a word document that I've posted on my website as a .doc file. I put a link to it in an email and when you click on the link, the document displays. OK so far. Now, when I close the document a window titled "Enter Network Password" appears and prompts for the logon and password for the website. It's especially intereting in that the document has already been displayed. Obviously, I've posted the document improperly in some way. can somone direct me to a "how to" page or provide some guidance? Thanks.

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Displaying Word document from a website (Word 2000)

    This post is in the wrong forum (I would recommend the Web Design, Coding and Scripting forum) but I will have a go at it.

    I am guessing that the document is asking for the login information because it wants to save changes. This would be unlikely to be a good thing. I would suggest making the file read-only so that if the browser wants to save it then it has to be to a new file.

    I expect that the end user experience will vary greatly depending on which browser/OS they are using and how that particular combination is configured. I would also guess that this might not be a problem if you browsed from a machine other than one where you are hosting the document.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta, Georgia
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Displaying Word document from a website (Word 2000)

    Andrew,
    Thanks very much for the help. I did the following and it seems to work OK now.
    File|Save As|Tools|General Options checked Read-only Recommended and put a password in the Password to modify block. Checked it out and it seems to work fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •