Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Nov 2002
    Location
    Port Talbot, Wales
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Access Control (Windows XP)

    Hi guys,
    I recently had to reformat my HDD (Was merging 2 Partitions and it went pear shaped). I have put win XP Pro back on and re established my network, i used to be able to right click on any file or folder, click properties and a security tab would be there, i could then choose access rights to the file or folder for each user or user group. This facility has dissappeared. Does anyone know how to get this feature back? I am on a workgroup not a domain.

    Thanks In Advance
    Jamie

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access Control (Windows XP)

    Sounds like you formatted the drive with the FAT32 file system. To check and see if that's the case, right click on the drive letter in Explorer and select Properties. Access control is a feature of NTFS.

    If you have FAT32, you can convert the drive by going to a command prompt (Start - Run - CMD) and entering CONVERT {drive_letter}. Make sure you have a backup first.
    -Mark

  3. #3
    Star Lounger
    Join Date
    Nov 2002
    Location
    Port Talbot, Wales
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access Control (Windows XP)

    Nope, the drive is formatted with NTFS.

    Jambo

  4. #4
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access Control (Windows XP)

    When "simple file sharing" is enabled the security tab is not seen, only a sharing tab. To get the security tab back you must disable simple file sharing and enable "classic". (simple file sharing doeesn't use ACLs or access rights.)

  5. #5
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Access Control (Windows XP)

    Make sure you logon as Administrator or to user profile with administrative rights;

    Click Start | Control Panel | Administrative Tools | Computer Management;

    On the left pane, click System Tools | Shared Folders | Shares;

    From Action menu choose New File Share and follow the wizard.

  6. #6
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access Control (Windows XP)

    You can also read this for step by step instructions. Here

  7. #7
    Star Lounger
    Join Date
    Nov 2002
    Location
    Port Talbot, Wales
    Posts
    71
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access Control (Windows XP)

    Cheers Cowboy, it was that simple, i must have enabled it by accident on my last install.

    Thanks again
    Jambo

  8. #8
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Access Control (Windows XP)

    Glad to have helped. When you Load WinXP it enables Simple File Sharing by Default.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •