Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Old user name in replies (OL2K and Word97)

    I had a change of user in Outlook and have renamed the mailbox and auto-signature, etc without any problem.

    However when the user "Replies" to a message and inserts text in the body of the original it is labeled with <font color=blue>[Old Username]</font color=blue> (actually the name of the previous user). Because of the actual wording I know the label is the original name from the mailbox.

    I can't find where to change this, having looked at both Outlook and Word. Any guidance is gratefully accepted.
    Granville

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Old user name in replies (OL2K and Word97)

    If this is what I think it is, when Outlook is your editor (I never use Word as my editor), there is an option for this:

    Tools > Options > Preferences tab > E-mail Options... button > Mark my comments with (at the bottom)

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Old user name in replies (OL2K and Word97)

    That was it!

    I was misled because we use Word as the editor and when I checked this initially the box appeared unchecked and the text box appeared empty. After I turned off Word as the editor the box was checked and the original user's name was in the text box.

    Thanks for the assistance.
    Granville

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •