Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Feb 2001
    Location
    Olympia, WA, Washington, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE slow to close (6.0 sp1 winxppro sp1)

    I have been running XPpro for well over a year. Recently when I close Internet Explorer it takes about 5-6 seconds for it to disappear. Other folder have started doing the same but not all the time. Browser cache empty. No viruses or sypware. Adaware 6 and spybot both have been run. I have made no major changes lately. From the time I click the X to close IE (or File/close) I can do nothing else until it finally closes. I have tried other threads but they didn't help. HELP!

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: IE slow to close (6.0 sp1 winxppro sp1)

    This sounds more like a WinXP problem. If WinXP has something like System File Manager, I'd check for corruption. I'd also rebuild the registry (I only know how to do this in Win98), do a scandisk, & a defrag. Also, reboot & see if you can minimize the number of applications that are running. I'd even try to close files or apps without an anti virus program running. If this doesn't work, you might try asking on the WinXP board.
    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •