Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Feb 2002
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    autoreboot (version 2002)

    Recently installed Windows XP Pro on this system. Update & instal of SP1 failed due to (a) insufficent space Corrected) and then MS server problem.
    Issue: When shutting down, system autoreboots.
    Corrective steps taken : In C ontrol Panel/System Properties/Advanced/StartUp & Recover, unselected autoreboot.
    Error message in log is ERROR CODE 0x800410001
    Device Manager shows no hardware or device problems
    Modem is Lucent Technologies 56K INT voice. Modem functioning
    Any suggestions? Help? Tips?

  2. #2
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: autoreboot (version 2002)

    1. Restore Windows installation to the point before SP1 upgrade (Start | All Programs | Accessories | System Tools | System Restore).
    2. Order SP1 CD and install it from CD (or ask your friends - many people download it first and burn on CD).

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: autoreboot (version 2002)

    Barry,
    1.) Was the problem happening before you attempted to install SP-1? 2.) Was the XP install a clean install or an upgrade? 3.) Do you have the most current XP drivers for your hardware? 4.) Please double check the error code & post it along with the acutal message on the BSOD.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •