Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Brisbane Australia
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Removable storage eject button

    Hello

    I've started using external USB drive caddies with 2.5 inch laptop HDD's for data migration and short term backup. My system dual boots WinME and W2k. I frequently get blue screens when removing the USB drives under WinME because I haven't "stopped" the device before I remove it. Under W2k I got a box the first time I did this that let me turn on a taskbar button to "stop" the drive when I wanted to remove it but I can't find out how to enable this feature in WinME. I know that it should do this because I am reading articles about doing it before I remove the drive, but nothing tells me where the switch is for the feature.

    Can anyone tell me where this needs to be changed please? I've looked just about everywhere including the WinME help and Micro$oft TechNet without locating any answers.

    Regards

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Removable storage eject button

    ) Left click the "Removable Device" icon to pop-up the "Unplug or Eject Hardware" window. Icon should be in system tray.

  3. #3
    Star Lounger
    Join Date
    Jun 2001
    Location
    Brisbane Australia
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Removable storage eject button

    Well - thats my problem Cowboy. The "Removable Device" icon isn't appearing in my system tray at all. It does show up under W2k after I elected to turn it on but WinME doesn't give me the option and I can't find anywhere to enable it.

    Help?!

  4. #4
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Removable storage eject button

    Did you have to load any kind of drivers for this device your useing? And if so did you load it in WinMe? It seems like WinMe isn't seeing the removable device. Maybe you could have the Hardware Wizard do a search and see if it can locate it and then it should place the Icon.

  5. #5
    Star Lounger
    Join Date
    Jun 2001
    Location
    Brisbane Australia
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Removable storage eject button

    I dodn't have to load any additional drivers in WinME for these caddies. I have 3 (2 USB 2.0 and 1 USB 1.1) and when inserted the first time WinME gave me the windows that it was installing drivbers and then they just appear in Windows Explorer as the next logical drive address. the same thing happened in Win2k except that when I removed a device it gave me a different window with a check box to enable the icon in the system tray area to stop the drive before I remove it. I've run through the hardware wizard again but it still doesn't change the situation.

    ??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •