Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2003
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    sending e-mail (Eudora )

    I am using Eudora 5.1 and AT&T worldnet and am having great trouble sending messages. I can receive them fine via either Eudora or AT&T but when trying to send via Eudora I am getting the message "error reading from Network Eudora got tired of waiting for server (10100)" This is especially true if there is an attachment but even happens with just a message. I also then end up with these unsent messages in my out box and when I create a new message and hit send the program indicates more than one message to send and doesn't work and above error message appears again.
    This is extremely frustrating and I would appreciate any help anyone can give me. I am a new member of Woody's Lounge so not sure if I'm using it correctly.
    Thank you,
    B. Goldstein bobbiegold@worldnet.att.net

  2. #2
    Lounger
    Join Date
    Apr 2003
    Location
    Ashland, Pennsylvania, USA
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: sending e-mail (Eudora )

    Eudora has an updated version -v. 5.2.1. Maybe downloading an installing that over the v. 5.1 that you have would solve the problem.

    Or maybe this: http://www.eudora.com/techsupport/kb/1593hq.html

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: sending e-mail (Eudora )

    I've had AT&T Worldnet for a very long time, so I can tell you that in general, it does work. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    Are you connecting directly from Eudora to AT&T or do you connect through a virus scanner or spam scanner? These can complicate the process, although they can be made to work. What outgoing mail server do you have listed in Eudora (Tools>Options>Sending Mail>SMTP Server)? Does it help if you toggle OFF Allow authentication?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •