Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Apr 2003
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OE Strips my mail (2003)

    Can someone please tell me how to stop OE from "stripping" almost everything someone sends me as
    an attached file? It is really a pain. I used to use Netscape, which was not so surly. Thanks. FloPo

  2. #2
    Lounger
    Join Date
    Apr 2003
    Location
    Ashland, Pennsylvania, USA
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OE Strips my mail (2003)

    If you are using OE 6.0, this is by design. However, you can overide the default setting. Open OE , go to Tools, Options, Security, uncheck the box which says "Do not allow attachements to be saved or opened that could possibly be a virus."

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    Andover, MA USA
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OE Strips my mail (2003)

    The previous reply to your question does work nicely to turn off the "strip potentially unsafe attachments" option. Here's another useful thing to know -- even with the option turned on and attachments blocked, they are actually still there. As you've undoubtedly noticed, the names of the attachments are greyed out when you click on the paperclip. To make them reappear, select the message containing attachments, click "Forward to" and, voila, the attachments in the forwarded message! Apparently, Microsoft thinks it's OK to forward potentialy threatening attachments to someone else, even when they hide them from you!! (To give credit where it's due, I learned this tip from Woody's Windows XP newsletter).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •