Here's the $25,000 question.

I have two servers. Both NT 4.0. The only difference (aside from minor hardware changes) is the service pack level: Server (A) Has Service Pack 5, and Server ([img]/forums/images/smilies/cool.gif[/img] has Service Pack 3.

Server (A) has version 2.5 of MDAC. Server ([img]/forums/images/smilies/cool.gif[/img] needs to be upgraded.

Server ([img]/forums/images/smilies/cool.gif[/img] complains about SHLWAPI.DLL - it seems to think that it is not present. SHLWAPI stops the MDAC 2.5 upgrade because it is required.

Does Service Pack 5 have Internet Explorer built into it? I know that upgrading to IE 4 or later will solve this problem, but I'd rather service pack the machine instead of installing a web browser that will never be used.

Any input on accomplishing this upgrade would be greatly appreciated...I used to know all about NT service packs but forgot them in my haste to get onto 2000.