Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Aug 2002
    Location
    Kankakee, Illinois, USA
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cancelling AutoUpdate

    I have a computer running Win 98, which was recently upgraded to Office 2000. The computer is primarily used to run a Linux network program for medical records. Ever since the computer was upgraded, it apparently is trying to do an auto update/auto save. When this happens, the Linux program seems to freeze. Usually, the user needs to exit the program, and restart it. Can I turn off this auto save/update feature? If it doesn't sound like it's an auto update/save issue, does anyone have any idea why the computer might be doing this? The user says she hears the computer making noise when the problem occurs. Thanks.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cancelling AutoUpdate

    This sounds like it may be FastFind, where Office periodically indexes anything and everything. I believe this can be turned off in the Control Panel. The 'noise' could be just the HD being continuously accessed.

    (A search in the General Office Forum for "fast find" should bring up some more answers).

    Otherwise, what makes you think it is "trying to do an auto update/auto save"?
    Is any Office program running at the time?

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cancelling AutoUpdate

    It certainly could be the annoying FastFind. I used to have several references on "killing FastFind", but they are misplaced. It looks like you can Delete the "index" for a given drive in Control Panel | FastFind, and that might be your answer.

  4. #4
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cancelling AutoUpdate

    After deleting the index, you also need to go to Close and Stop on the Index menu to make sure the @#$!% doesn't come back. <img src=/S/dizzy.gif border=0 alt=dizzy width=15 height=15> There's a resource online at http://www.jsifaq.com/SUBA/tip0400/rh0417.htm
    -Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •