Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Apr 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    % Complete and Finish Date Linked (Accidentally) (2000)

    I've been using Microsoft Project on a limited basis. It is a new product for the organization I work for.

    In the Percentage Complete column, we show 0% if a task is not assigned to anybody, 5% if the task is assigned and 100% if it is complete. We just set up a new project and some of the dates weren't right. When I try to change the finish dates for individual tasks, it ignores my change. If I type the date in a second time, it takes, but then automatically adjust the % complete. I don't want the two connected at all. Does anybody know how I got into this mess and how to fix it?

  2. #2
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Beddau, Mid Glamorgan, Wales
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: % Complete and Finish Date Linked (Accidentally) (2000)

    cherrysue:

    Can you clarify whether you are entering estimated finish dates or actual finish dates? If the former, I would suggest it is better to enter estimated duration and let Project calculate the estimated finish. If the latter, then actual finish date must affect %complete - if a task is actually finished then it must be 100% complete.

    Tony.
    Regards,

    Tony
    [s] [/s]
    www.SylviArtist.com

  3. #3
    New Lounger
    Join Date
    Apr 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: % Complete and Finish Date Linked (Accidentally) (2000)

    I thought actual finish dates. I can verify Thursday when I'll be back at work. Thanks!

  4. #4
    Silver Lounger GARYPSWANSON's Avatar
    Join Date
    Aug 2001
    Location
    Frederick, Maryland, USA
    Posts
    1,788
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: % Complete and Finish Date Linked (Accidentally) (2000)

    To disconnect the percent complete and finish dates, go to Tools, Project, Calculation Tab and look under the Calculation button. There should be several checkboxes that drive how project calculates different items. Uncheck the ones effecting your project.

    Also note that you could set your project tasks to fixed duration or non-effort driven to solve your issues.

    - An easier solution would be as follows:
    1. Set up your project.
    2. In the percent complete field, only use 0 or 100%
    3. Use a text or number field, suggest number 1 and insert your 0, 5, or 100 to show if resources are assigned. The number field is always available (you can insert it as a column in your gantt view) and wont effect the dates.

    HTH
    Regards,

    Gary
    (It's been a while!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •