Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Sep 2002
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Work Hour Range (Outlook 2002/SP2)

    I just attempted to enter a new appointment for 9:45 AM and discovered that the hourly range for scheduling is 12:00 PM to 11:30 PM -- there are no AM hours to choose from in the drop down list. I then tried a "Detect and Repair" from the Help menu but that made no difference. Another side note is that all AM appointments on my iPAQ are synched as PM on the affected desktop machine (but remain correct on the iPAQ, i.e. 9:45 AM becomes 9:45 PM). Also, as a result of the "Detect and Repair" my categories have fallen off the Master Category List and if there's a way to have them re-included without individually entering them, I'd love to know. Any ideas? Thanx.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Work Hour Range (Outlook 2002/SP2)

    What are your settings for Calendar Work Week Start Time and End Time under Tools, Options, Calendar Options? Are the Time Zone(s) correct under that same dialog? Do your iPaq and PC show the same time?
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    New Lounger
    Join Date
    Sep 2002
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Work Hour Range (Outlook 2002/SP2)

    Settings in Tools | Options | Calendar Options have the range 12:00 PM to 11:30 PM; there are no AM times listed in the drop down box to adjust. Both the iPAQ and desktop machines have the same time zone and clock settings - no problems there. I suspect that some registry entries have become corrupted but I don't which ones to modify or what modifications to make.

  4. #4
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Work Hour Range (Outlook 2002/SP2)

    Will it accept an AM time that you enter manually? Try typing 09:00 AM and see what happens.

    Try setting the time reminder in a task. If this doesn't work, it suggests a system level problem. If it does work, it suggests corruption in the appointment form. In the latter event you can try 1) exit Outlook 2) locate and rename frmcache.dat 3) restart Outlook and a new set of default forms will be created.

    If a system problem is indicated - What are your Windows settings under Regional and Languages (in Control Panel)? The time controls look at the same field as the date, but format the value to show only the time. I'm not sure what relevance this has to a pick list, but it's a quick hit.

    Good Luck!

  5. #5
    New Lounger
    Join Date
    Sep 2002
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Work Hour Range (Outlook 2002/SP2)

    Thank you so much! It turned out to be in the Regional Time settings. Somehow the AM symbol had been changed to PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •