Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HELP! strange error (2000)

    Forgot to mention,, if i stay with the existing System.mdw and then try to open a backup of the Document Library.mdb

    i get the attached error..



    this is very confusing !!!!
    Attached Images Attached Images

  2. #2
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HELP! strange error (2000)

    Hans, see further reply above...

  3. #3
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HELP! strange error (2000)

    I'm getting the attached error when i try to log into the database. the db was ok this morning, and has freaked during the day..
    In the 'mrs' folder, there is :-

    System.mdw
    Document_Library.mdw
    MRS_fe.mdb
    MRS_be.mdb
    Log_Users_Off.mdb
    DMS.mdb

    The error is only generated by trying to open the Document_Library.mdw. all the others open ok.
    The Document_Library has links tables in MRS_be.mdb (as do most of the others)

    I've tried assigning myself to a backed up version of the System.mdw, but it still does it, so... i presume the Document_Library.mdb is corrupt ?

    my other thought was to read it into a blank database, but i don't appear to be able to do that either..


    help! <img src=/S/sad.gif border=0 alt=sad width=15 height=15> <img src=/S/weep.gif border=0 alt=weep width=21 height=16>
    Attached Images Attached Images

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: HELP! strange error (2000)

    I assume that you mean Document_Library.mdb instead of .mdw. The extension .mdw is for Workgroup Administration files. Instead of going back to a backup of System.mdw, try reloading a backup copy of Document_Library.mdb.

    Added: you posted an addition while I was writing the above, so my remarks are for the <img src=/S/toilet.gif border=0 alt=toilet width=24 height=26>

  5. #5
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HELP! strange error (2000)

    I have a recent copy of the Document_Library that doesn't give the weird error, and works perfectly.

    however, it generates this warning on opening (with the shift key held down)
    Attached Images Attached Images

  6. #6
    3 Star Lounger
    Join Date
    Sep 2002
    Posts
    294
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HELP! strange error (2000)

    whew!!! panic attack over... (i removed the stupid read only flag , (I didn't set it !!!! honest!)



    god i wished i could use something that was so 'less flaky'

    Access i am actually getting to like. its just so flaky its untrue. we have daily backups now of all our files because of it.

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: HELP! strange error (2000)

    If you store your backups on CD-ROM, the files will always be read-only when you retrieve them; you have to remove the read-only flag manually.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •