Results 1 to 8 of 8
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lines not touching symbol? (XP)

    Hi,

    In diagrams where 2 lines cross but you want to show they are not touching (like in Physics circuit diagrams) you can put a "U" shape on one of the lines.

    How can Visio do that?


    m.q.

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Lines not touching symbol? (XP)

    Visio does that automatically for me, whenever two lines cross.

    To change the behaviour for a particular line you can select it and Format > Behaviour > Connector > Line Jumps. I think you can change the behaviour for all lines by doing this when no line is selected.

    StuartR

  3. #3
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lines not touching symbol? (XP)

    Thanks,

    When no line is selected, the "Behavior" option is greyed, so I can't select it.
    When it is selected, the dialogue box is shown (as in attached screenshot) and I cannot find the options you are referring to.

    Note that I am using the XP, not the 2000 version.

    Any clues?

    Thanks,

    m.q.

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Lines not touching symbol? (XP)

    I get the same Format > Behaviour dialog box as you if I have a 2D shape selected. You only get line crossings for 1D shapes such as a connector.

    I searched the help file for "crossing" to find the article titled "Set line jump style for connectors", which says...

    1. <LI>On the File menu, click Page Setup, and then click the Layout and Routing tab.
      <LI>In the Style and Direction lists, click the items of your choice.
      <LI>In the Add line jumps to list, click the connector lines you want.
      <LI>In the Line jump style list, click the way you want the line jumps to look.
    StuartR

  5. #5
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lines not touching symbol? (XP)

    Hi,

    As you can see the lines are still not arcing, the scrn. shot in the attached Zip File shows my dialogue box settings.
    Do I need to change any of them? which one(s)? to what?

    Thanks,

    m.q.

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Lines not touching symbol? (XP)

    Musab,

    How are you creating the lines? You only get the Arc behaviour for a 1D shape. If you use the line drawing tool you get a 2D shape that looks like a line, you need to use a connector tool.

    StuartR

  7. #7
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    England
    Posts
    569
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lines not touching symbol? (XP)

    That's cool.

    I want to use the connector tool to draw diagonal lines - is that possible?

    m.q.

  8. #8
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Lines not touching symbol? (XP)

    If it is then I don't know how.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •