Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    May 2003
    Location
    Chicago, Illinois, USA
    Posts
    159
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disappearing Word (2002 SP-2)

    Help!

    If Word and Outlook are open and I don't have a document open in Word, Word disappears. I have to keep going back to the desktop to click on the Icon to get it to re-open.

    Moments ago I discovered that I can create a new document in Word through Outlook. But I can't get an existing document to open.

    Is this some kind of new Word/Office XP feature? If so, how can I shut it off? It's really annoying.

    Thank you.

    Neal

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Disappearing Word (2002 SP-2)

    Are you using Word as your email editor?

    If so I believe this is a side effect.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    2 Star Lounger
    Join Date
    May 2003
    Location
    Chicago, Illinois, USA
    Posts
    159
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disappearing Word (2002 SP-2)

    Thank you for your assistance.

    Yes, Word is my editor. I have enjoyed the convenience.

    As a happy Eudora user, I've never used Outlook before. But when I upgraded to Windows XP recently, I'd heard that Eudora hadn't made the jump to light speed (?).

    Are you suggesting that I choose a different editor?

    Thanks.

    Neal

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts

    Re: Disappearing Word (2002 SP-2)

    Neal,

    I'm not really expert on the issues of using Word as the e-mail editor for Outlook (which is the built-in default with OL 2002), but I think there have been a number of articles in WOW about glitches with this.

    I'd never used Word as my e-mail editor in previous versions of OL (set my message format to RTF and was happy enough with the editing/formatting options); when I switched to OL 2002 it didn't take long to decide to get rid of Word as the OL editor.
    To turn it off, in OL go to Tools > Options > Mail Format tab, and under 'Message Options' uncheck the two boxes next to "Use Microsoft Word". (That's also where I changed the message format setting from HTML to RTF.)

    Gary

  5. #5
    2 Star Lounger
    Join Date
    May 2003
    Location
    Chicago, Illinois, USA
    Posts
    159
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disappearing Word (2002 SP-2)

    Thanks.

    I've turned it off and re-started the computer. Let's hope this works.

    Neal

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •