Results 1 to 9 of 9
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Starting OE in specified identity (OE6.00.2800.1123)

    This is probably a silly and/or easy question, but can I supply a parameter to MSIMN.EXE so that, when I put it into the Startup folder, it will start using the specified identity, rather than the one which was active when Outlook Express was last shut down?

    Thanks!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  2. #2
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting OE in specified identity (OE6.00.2800.1123)

    Hi John ~<UL><LI>'File' > 'Indentities' > 'Manage Indentities...'<LI>Select name from 'Indentities'<LI>Select same name from 'Use this identity when starting a program'<LI>Select name name from 'Use this identity when a program cannot ask you to choose an identity'<LI>Then check box next to 'Use this identity when starting a program'<LI>'Close'[/list]

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Starting OE in specified identity (OE6.00.2800.1123)

    Bruce - I should have said that I'd tried what you suggested many months ago, and it didn't seem to make any difference at all! And I'm not even sure I understand the distinction between the two options...

    But I'll try one more time!

    Thanks.
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  4. #4
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting OE in specified identity (OE6.00.2800.1123)

    HI, John ~

    In HKEY_CURRENT_USERIdentities, the 'Default User ID', 'Last User ID' and 'Start As' should all have the same GUID and the 'Last Username' should correspond to that GUID. You can find which matches which by checking the right-hand pane of each GUID string underneath the 'Identities' key.

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Starting OE in specified identity (OE6.00.2800.1123)

    Bruce - I tried again last night, and set both boxes
    "Use this identity when starting a program" (starting WHAT program, by the way? OE?) and
    "Use this identity when a program cannot ask you to choose an identity" (what programs do this, by the way?)
    to the same identity. I then closed down OE in a different identity and restarted it, and it came up in the identity which was active when it had closed, not the one I had just set in the boxes.

    Can I assume from your latest post is that you are saying that the "restart in specified identity" feature does not work unless the GUID conditions you mention are true? I will check these tonight - we have deleted identities from the PC a couple of months' back.
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  6. #6
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting OE in specified identity (OE6.00.2800.1123)

    Hi, John ~

    The GUID conditions should be set forth per the default via the 'Use this identity when starting a program' setting being enabled.

    Fortunately this has been working well for me thus far, but this seems to be a common problem w/ OE. You may try modifying the 4 values above to see if that works.

    Your other options are:
    1. <LI>Either not close OE via the '<font color=red>X</font color=red>', but to exit by way of 'File' > 'Exit and Log off Identity' which will give you the option to choose an Identity when opening OE rather than the cumbersome sign-off-and-switch routine you are using now<LI>Use a '.vbs' file in your startup folder <IMG SRC=http://www.krymow.com/images/icon_pointr.gif> Tomsterdam.com
    This is killin' me, John, as just a day or two previous of your post, I had just crossed a fix for this but didn't pay it much heed then and have spent hours and hours trying to locate it. <img src=/S/frown.gif border=0 alt=frown width=15 height=15>

  7. #7
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Starting OE in specified identity (OE6.00.2800.1123)

    Thanks very much, Bruce - I'll do some more playing when I get home!

    It's always the way with fixes, you never think you'll want to use them -- until you need them instantly! <img src=/S/weep.gif border=0 alt=weep width=21 height=16>
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  8. #8
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Starting OE in specified identity (OE6.00.2800.1123)

    Bruce - I tried making the three registry key values the same, but that appeared to have no effect on starting in the requested identity having closed down in a different one!

    I will have to try your other suggestions...

    Thanks!
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  9. #9
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Starting OE in specified identity (OE6.00.2800.1123)

    Hi, John ~

    3? S/b 4.

    I am actually obsessive in trying to find that fix I ran across, but in the meantime, the .vbs file in your startup folder should work if you are using OE at startup.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •