Results 1 to 14 of 14
  1. #1
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Lost 'Insert Auto Text' (Word 2000)

    For whatever reason, the option "Insert Autotext" button is greyed out from my Header & Footer option from the View Menu.

    Can somebody tell what I did wrong, and how to get it back?
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    Is your document protected for comments? If so, AutoText is disabled, not only in the Header and Footer toolbar. See <!mskb=211333>Microsoft Knowledge Base Article 211333<!/mskb> for a list of commands that are disabled when your document is protected. The section on protection for comments is near the end of the page.

  3. #3
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    I checked, the document is not protected. I even tried protecting and unprotecting that did not help.

    The only change that might be significant is that I recently added the "Digital Signature" to the macro menu so that I could leave the macros accessable without having to thru the accept macros each time.

    Is there something that i could check in my normal.dot?
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    First, you can try this:
    <UL><LI>In Word, select View | Header and Footer
    <LI>Activate the Visual Basic Editor (Alt+F11)
    <LI>Activate the Immediate window (Ctrl+G)
    <LI>Type CommandBars("Header and Footer").Controls("Insert AutoText").Enabled = True then press Enter.[/list]If you get an error message, we'll have to look further. If you don't, switch back to Word and check whether the Insert AutoText button is indeed enabled.

    If you still have problems, try the various steps outlined in Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>.

  5. #5
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    Tried your sugestion. No error message, but no fix either.
    Have not gotten to try the approach of Phil R yet.
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  6. #6
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    I tried finally, the Systematic Method. It said that I had a problem with my template. I had a couple of back versions of "Normal" and was able eventually to get the list back. It now appears that I had somehow deleted the list of AutoText that it uses to display when you hit the "Insert AutoText". I tried for awhile to regenerate it following the Help instructions but couldn't get there.

    I have another minor problem with the blank sheet that comes up when I open Word. At some point I had a few characters on a doc that shows up on every blank document. I made sure that had a completely blank sheet when I regenerated my "NORMAL" but the characters are still there.

    Can you help me?
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    1. Are you sure that the Normal.dot without text is the one you actually use? This may seem a silly question, but with all the different file locations Word 2000 and up use, it can be very confusing. If you start Word, it will create a file named ~$Normal.dot in the folder where the Normal.dot used by it resides.
    2. If Normal.dot has no text, but blank documents still show some characters, it would seem that there is an automatic macro that inserts them. Check Normal.dot for a macro named AutoOpen or AutoNew in a standard module, and for a macro named Document_Open or Document_New in ThisDocument. If you find nothing there, check Tools | Templates and Add-ins to see if you have global templates open. They might also contain such macros.

  8. #8
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    1 I'm sure because of all the adjustments to "Normal" that i've been doing.
    2. Can't find any macros that would apply.
    3. Nothing in Tools & Addins.

    I sure seem to be getting the strange ones. <img src=/S/brickwall.gif border=0 alt=brickwall width=25 height=15>
    Thanks for your quick attention.
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    Are the characters you see in every blank document the same every time? In that case, you might search for documents containing that text. If your're lucky, you may be able to find where the text comes from...

  10. #10
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    Hi Halek:
    Another thing you might look at is how you're starting Word. Are you starting it from a shortcut? If so, select the shortcut, right click, & choose properties. Take a look at the command line. You might have it pointed to a particular document or template. (I assume that you've searched your hard drive & do NOT have two normal.dot files.)

    Also, you said there are no macros that would apply. If you hold down the Shift key when starting Word, any Auto...macros won't run.
    Cheers,

  11. #11
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    This mystery gets stranger and stranger!
    I took your sugestion, and used the search function for the characters (they are always the same). It showed up on many of my recent documents,however, if I then open the document and use the "Edit>Find", all of them reported "not found" except for the "Normal.dot" and copies of it with different filenames.
    Another strange bit. The first thing I have to do to make a new doc is remove the characters, but when I go to "save as" the suggestion is always those same 3 characters. BTW the characters are "qwe" which I suspect is something that I entered just as a test.
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  12. #12
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    I searched, only the one normal.dot. I tried your sugestion of opening with the shift key pressed, no change. I checking the shortcut, it is apparently a special type that is generated by Word 2000. It does not display the normal type "Target" box that can be changed. I tried creating another from the All Programs box but it is the same type. Do you think it would be worthwhile to create a new shortcut by going all the way back to the WORD.EXE?
    Win 8, Firefox 16.0.2, Thunderbird 15.0.2

  13. #13
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    I would rename Normal.dot to something else. The next time Word starts, it will use the built-in settings. If you still get "qwe" at the beginning of a document, I would suspect an add-in or global template, despite everything you've tried. If you don't get "qwe" any more, you can import styles, macros, toolbars and AutoText from the renamed Normal.dot using the Organizer (from Tools | Templates and Add-ins)

  14. #14
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Lost 'Insert Auto Text' (Word 2000)

    Hi Halek:
    I agree with Hans, although it really sounds like you have these characters in normal.dot. Since you searched for normal.dot, why don't you open it first. Either go to File/Open in Word & navigate to it or in Windows Explorer right click it & choose Open. If you double click it, you'll be opening a document based on normal.dot & that's not what you want to do. If you see the characters in normal.dot, delete them, close Word, saving the changes to normal.dot.

    Also, make sure that normal.dot is not read-only or you won't be able to save the changes. If that doesn't work, go through the steps again in <post#=197827>post 197827</post#>.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •